<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://www.gmpg.org/xfn/11">
	<title>Suspect sought after robbery near MSU | River 105</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.river105.com/suspect-sought-after-robbery-near-msu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect sought after robbery near MSU | River 105" />
<meta property="og:description" content="(Mankato, MN) –  Mankato police are searching for information on the suspect of  a Saturday &hellip;" />
<meta property="og:url" content="https://www.river105.com/suspect-sought-after-robbery-near-msu/" />
<meta property="og:site_name" content="River 105" />
<meta property="article:publisher" content="https://www.facebook.com/river105" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-03-25T08:01:03+00:00" />
<meta property="og:image" content="https://www.river105.com/wp-content/uploads/2019/03/City-of-Mankato-2.jpg" />
<meta property="og:image:secure_url" content="https://www.river105.com/wp-content/uploads/2019/03/City-of-Mankato-2.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="(Mankato, MN) –  Mankato police are searching for information on the suspect of  a Saturday [&hellip;]" />
<meta name="twitter:title" content="Suspect sought after robbery near MSU | River 105" />
<meta name="twitter:site" content="@105river" />
<meta name="twitter:image" content="https://www.river105.com/wp-content/uploads/2019/03/City-of-Mankato-2.jpg" />
<meta name="twitter:creator" content="@105river" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.river105.com/","sameAs":["https://www.facebook.com/river105","https://twitter.com/105river"],"@id":"https://www.river105.com/#organization","name":"105.5 The River","logo":"https://www.river105.com/wp-content/uploads/2016/07/River-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River 105 &raquo; Feed" href="https://www.river105.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River 105 &raquo; Comments Feed" href="https://www.river105.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River 105 &raquo; iCal Feed" href="https://www.river105.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.river105.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.river105.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.river105.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.river105.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css?ver=3.0.25' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#f18903 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#f18903;}.dark-theme .events-accordion .date-icon{border-color:#f18903;}.archive-article-text a:hover,.article__related-content > a > span:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#f18903;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child),.tribe-events-page-title{border-left-color:#f18903;}.icon-loading{border-top-color:#f18903;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.events-widget__item .date,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.type-tribe_events:before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#f18903;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#f18903;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#f18903;}.events-module .date-icon{border-color:#f18903;}.pod{border-top-color:#f18903;}.gravity-view__title,.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#f18903;}.loading-wrap,body{background-color:#044f7c;}
</style>
<script type='text/javascript' src='https://www.river105.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.river105.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.river105.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.river105.com\/wp-admin\/admin-ajax.php","nonce":"0ed6a4106e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.river105.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyCczJ_5m4G-TkouK_Iu_wmE3gljJ7p94Nk&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.river105.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>
<link rel='https://api.w.org/' href='https://www.river105.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.river105.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.river105.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.river105.com/?p=11576' />
<link rel="alternate" type="application/json+oembed" href="https://www.river105.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.river105.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.river105.com"><link rel="https://theeventscalendar.com/" href="https://www.river105.com/wp-json/tribe/events/v1/" />
	<style>

		body {
										background-repeat: no-repeat;
										background-attachment: fixed;
					}

		@media screen and (max-width: 39.9375em) {
			.pod.is-sub-featured .pod-content-type a {
				color: #f18903;
			}
		}

		
		
		
		.homepage-videos-list::-webkit-scrollbar-thumb,
		.homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
		.headline-list::-webkit-scrollbar-thumb,
		.headline-list::-webkit-scrollbar-thumb:horizontal {
				background-color: #f18903;
		}
	</style>

	<script type="text/javascript" src="http://see-p-elb-01.tritondigital.net/widget/see_4059/see.js"></script><link rel="icon" href="https://www.river105.com/wp-content/uploads/2018/10/cropped-river105-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.river105.com/wp-content/uploads/2018/10/cropped-river105-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.river105.com/wp-content/uploads/2018/10/cropped-river105-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.river105.com/wp-content/uploads/2018/10/cropped-river105-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.



Click the help icon above to learn more.
*/



		</style>
			

	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-75626927-5', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-10', 'auto', 'marketTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			ga('stationTracker.require', 'urlChangeTracker');
	  		  				ga('marketTracker.require', 'eventTracker');
			ga('marketTracker.require', 'outboundLinkTracker');
			ga('marketTracker.require', 'urlChangeTracker');
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			ga('globalTracker.require', 'urlChangeTracker');
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('marketTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>

<body class=" light-header">

	

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5H6T24"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5H6T24');</script>

	

    <header class="main-header-wrap">
      <div class="main-header main-header--slim ">

        <div class="small-12 top">

          <div class="menu-button-wrap hide-for-large">
            <div class="hamburger hamburger-button mobile" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
              <span class="top">
              </span>
              <span class="hidden-middle">
              </span>
              <span class="middle">
              </span>
              <span class="bottom">
              </span>
            </div>
          </div>

          <div class="cta cta-header">

            
              <ul class="list">

                                  <li>
                    <a class="header-button" href="tel:507-385-1055" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                      <span class="show-for-large">507-385-1055</span>
                    </a>
                  </li>
                
                
              </ul>

            
          </div>

          <div class="logo"><!-- small-2 -->
            <a href="https://www.river105.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
              <img src="https://www.river105.com/wp-content/uploads/2018/10/River105_Primary_LightBG.png" draggable="false">
            </a>
          </div>



          
    <div class="audio"><!-- small-5 -->
      <div class="audio-player-wrap">
        <div class="audio-player">

          <div class="status-bar">
              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
              <span>STREAMING</span>
          </div>

          <div class="streaming-sponsor">
            <span>PRESENTED BY</span>
            <div class="adunit-streaming-sponsor" data-adunit="KRBI_Stream_Sponsor" data-dimensions="88x31"></div>
          </div>

          <div class="player">

            <div class="controls">
              <div class="icon-play amplitude-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
              </div>
              <div class="icon-stop amplitude-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
              </div>
            </div>


            
            <div class="info player-data">
              <div class="player-song">
                <a href="https://www.river105.com/shows/intelligence-life-john-tesh/" class="song">John Tesh Intelligence For Your Life</a>              </div>
              <div class="artist player-artist">2pm-7pm</div>
            </div>

            <div class="player-volume">
              <div class="player-volume__icon amplitude-mute"></div>

              <div class="player-volume__bar">
                <input type="range" step=".1" orient="vertical" class="amplitude-volume-slider">
                <div class="player-volume__icon player-volume__icon-slider-mute">
                  <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                </div>
              </div>

            </div>

          </div>

        </div>
      </div>
    </div>

        </div>

        <div class="bottom show-for-large">
          <nav count="">

            <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
              <div class="hamburger">
                <span class="top">
                </span>
                <span class="hidden-middle">
                </span>
                <span class="middle">
                </span>
                <span class="bottom">
                </span>
              </div>
              <span>MENU</span>
            </div>

            <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-308"><a href="https://www.river105.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-1204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204"><a href="https://www.river105.com/shows/breakfast-club-greg-john/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Breakfast Club">The Breakfast Club</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.southernminnesotanews.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local News">Local News</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.rabezauction.com/gocart/main.cfm?mid=82" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="mankatomoneysaver.com">mankatomoneysaver.com</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2023"><a href="https://www.river105.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="River Shows">River Shows</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="https://www.river105.com/category/all-contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.river105.com/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.river105.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.river105.com/closings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="School Closings">School Closings</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-300"><a href="https://www.river105.com/events/category/station-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Station Events">Station Events</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.river105.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://www.river105.com/category/photos/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Photo&#039;s">Photo&#8217;s</a></li>
</ul>
            <div class="search">
              <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
              </div>
              <div class="form">
                <form role="search" method="get" class="search-form" action="https://www.river105.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>              </div>
            </div>

          </nav>

          <div class="social">
            <div class="social-icons">

                              <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/river105" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
                </a>
              
                              <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/105river" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
                </a>
              
              
              
              
              	            
            
	          		          <a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/River-105-1055-s34936/" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Tune In">
                      			             <img src="https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-icon.png" width="32" height="32"/>
                      		          </a>
	                      </div>
          </div>

        </div>

      </div>

      
	<div class="alert-bar">
		<div class="row">
			<div class="small-12 columns">

				<a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
					<svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
					<span class="alert-bar-alert-text"></span>
				</a>

			</div>
		</div>
	</div>


    </header>


<div class="hidden-menu hidden-menu--left">

  <div class="search-wrap">
    <form role="search" method="get" class="search-form" action="https://www.river105.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:507-385-1055" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>507-385-1055</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-308"><a href="https://www.river105.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204"><a href="https://www.river105.com/shows/breakfast-club-greg-john/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Breakfast Club">The Breakfast Club</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.southernminnesotanews.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local News">Local News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.rabezauction.com/gocart/main.cfm?mid=82" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="mankatomoneysaver.com">mankatomoneysaver.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2023"><a href="https://www.river105.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="River Shows">River Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="https://www.river105.com/category/all-contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.river105.com/recently-played/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Recently Played">Recently Played</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.river105.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.river105.com/closings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="School Closings">School Closings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-300"><a href="https://www.river105.com/events/category/station-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Station Events">Station Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.river105.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://www.river105.com/category/photos/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Photo&#039;s">Photo&#8217;s</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/river105" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/105river" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
    
    
    
    
</div>


 
	<div class="social-icons" style="padding-top: .3em;">
		<div class="title-menu-section" style="margin-bottom:0;">Listen On</div>
		<a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/River-105-1055-s34936/" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Tune In">
            			     <img src="https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-large-icon.png" width="87" height="40" style="height:40px;"/>
            		</a>
	</div>

</div>

	<main id="main" class="site-main ">
		<div class="post-template-default single single-post postid-11576 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

			

	
			

			<div class="adunit adunit-leaderboard adunit-center" data-adunit="KRBI_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
	

			<div class="main-container row" data-sticky-container>
<div class="small-12 large-8 columns main-column">
<article id="post-11576" class="article-wrap pod pod-content post-11576 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">

    <header class="article-header">

        <h1 class="article-title">Suspect sought after robbery near MSU</h1>

		
        <div class="article-share">
			
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Suspect%20sought%20after%20robbery%20near%20MSU&amp;url=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="mailto:?subject=Suspect%20sought%20after%20robbery%20near%20MSU&amp;body=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
        </div>

        <div class="article-featured">
			<img width="500" height="532" src="https://www.river105.com/wp-content/uploads/2019/03/City-of-Mankato-2.jpg" class="article-featured-img wp-post-image" alt="" />        </div>
    </header>

    <div class="article-content">
		<p><img width="500" height="532" src="https://www.river105.com/wp-content/uploads/2019/03/City-of-Mankato-2.jpg" alt=""></p>
<p>(Mankato, MN) –  Mankato police are searching for information on the suspect of  a Saturday night robbery near the MSU campus.</p>
<p>A victim was approached by a male asking around 11 p.m. near 40 West Campus View Road, according to a release from Mankato Public Safety.  Police say the suspect asked the victim for directions, then took the victim’s money before fleeing on foot.</p>
<p>The suspect, described as a black male wearing all black clothing, displayed a handgun during the incident according to the release.</p>
<p>No injuries were reported.</p>
<p>Anyone with information is asked to contact police at (507) 387-8780, or call 911.</p>
<p><a href="https://www.facebook.com/SouthernMNnews/">Click here to LIKE Southern Minnesota News on Facebook.</a></p>
<p><a href="https://twitter.com/southernMNnews">Click here to FOLLOW @SouthernM</a><a href="https://twitter.com/southernMNnews">Nnews on Twitter.</a></p>
<p>(Copyright © 2019 Southern Minnesota News – Alpha Media Mankato. All rights reserved.)</p>
		    </div>

    <div class="article-share-bottom-container">
        <div class="article-share-header">
            <div class="article-share-header__icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M568.482 177.448L424.479 313.433C409.3 327.768 384 317.14 384 295.985v-71.963c-144.575.97-205.566 35.113-164.775 171.353 4.483 14.973-12.846 26.567-25.006 17.33C155.252 383.105 120 326.488 120 269.339c0-143.937 117.599-172.5 264-173.312V24.012c0-21.174 25.317-31.768 40.479-17.448l144.003 135.988c10.02 9.463 10.028 25.425 0 34.896zM384 379.128V448H64V128h50.916a11.99 11.99 0 0 0 8.648-3.693c14.953-15.568 32.237-27.89 51.014-37.676C185.708 80.83 181.584 64 169.033 64H48C21.49 64 0 85.49 0 112v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48v-88.806c0-8.288-8.197-14.066-16.011-11.302a71.83 71.83 0 0 1-34.189 3.377c-7.27-1.046-13.8 4.514-13.8 11.859z"/></svg></div>
            <span>SHARE</span>
        </div>
        <div class="article-share">
            
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Suspect%20sought%20after%20robbery%20near%20MSU&amp;url=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>

<a class="article-sharing-icon" href="mailto:?subject=Suspect%20sought%20after%20robbery%20near%20MSU&amp;body=http%3A%2F%2Fwww.river105.com%2Fsuspect-sought-after-robbery-near-msu%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
	<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
        </div>
    </div>

	
	        <div class="article__related-content">
            <h2>RELATED CONTENT</h2>
			                    <a href="https://www.river105.com/blue-earth-county-missing-elderly-man-believed-drowned/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Lights-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Lights-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Lights.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>Blue Earth County: Missing elderly man believed drowned</span>
                    </a>
				                    <a href="https://www.river105.com/new-highway-14-15-gateway-detour-possible-by-mid-april/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>New Highway 14/15 Gateway detour possible by mid-April</span>
                    </a>
				                    <a href="https://www.river105.com/12-mile-project-from-tracy-to-revere-to-begin-this-spring-highway-14-will-detour/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>12-mile project from Tracy to Revere to begin this spring; Highway 14 will detour</span>
                    </a>
				                    <a href="https://www.river105.com/state-board-takes-disciplinary-action-against-mankato-waseca-vet-clinic-owner/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-320x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-320x200.png 320w, https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-640x400.png 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>State board takes disciplinary action against Mankato, Waseca vet clinic owner</span>
                    </a>
				                    <a href="https://www.river105.com/two-pemberton-men-arrested-on-felony-drug-sale-charges/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>Two Pemberton men arrested on felony drug sale charges</span>
                    </a>
				                    <a href="https://www.river105.com/garden-city-flooding-you-just-roll-with-it-and-do-what-you-gotta-do-pics/">
						<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />                        <span>Garden City flooding: “You just roll with it and do what you gotta do.” (Pics)</span>
                    </a>
				        </div>
	
			    <div class="article__related-content article__related-content--rev-content">
	        <div id="rcjsload_2a6669"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_2a6669");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=106985&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>	    </div>
	
</article>


	<div class="pod module-pod">
		<div class="module-header">
			<span class="module-content-type">Comments</span>
		</div>

		<div class="pod-content">
			<div class="article-comments">
                <style>
                    .facebook-loading-wrap .icon-wrap {
                        height: auto;
                        width: auto;
                    }
                </style>
                <div class="facebook-loading-wrap" style="display: none;">
                    <div class="icon-wrap">
                        <div class="icon">
                            <div class="circle-out"></div>
                            <div class="circle-in"></div>
                        </div>
                    </div>
                </div>
				<div class="fb-comments" data-href="https://www.river105.com/suspect-sought-after-robbery-near-msu/" data-width="100%" data-numposts="3"></div>
			</div>
		</div>
	</div>

</div>
<aside class="small-12 large-4 columns">

	

			<div class="adunit adunit-sidebar adunit-center" data-adunit="KRBI_Page_Sidebar" data-dimensions="300x600,300x250"></div>
	

 	<div class="pod module-pod has-list">

		<div class="module-header">
			<div class="module-content-type">You May Also Like...</div>
		</div>

		<div class="pod-content">
			<ul class="list module-list module-list--sidebar">

				
					<li>
						<a class="pod-img" href="https://www.river105.com/blue-earth-county-missing-elderly-man-believed-drowned/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Lights-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Lights-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Lights.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/blue-earth-county-missing-elderly-man-believed-drowned/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">Blue Earth County: Missing elderly man believed drowned</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.river105.com/new-highway-14-15-gateway-detour-possible-by-mid-april/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Construction-Signs-1-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/new-highway-14-15-gateway-detour-possible-by-mid-april/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">New Highway 14/15 Gateway detour possible by mid-April</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.river105.com/12-mile-project-from-tracy-to-revere-to-begin-this-spring-highway-14-will-detour/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Traffic-Cone-e1553277733794-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/12-mile-project-from-tracy-to-revere-to-begin-this-spring-highway-14-will-detour/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">12-mile project from Tracy to Revere to begin this spring; Highway 14 will detour</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.river105.com/state-board-takes-disciplinary-action-against-mankato-waseca-vet-clinic-owner/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-320x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-320x200.png 320w, https://www.river105.com/wp-content/uploads/2019/03/Vet-Clinic-640x400.png 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/state-board-takes-disciplinary-action-against-mankato-waseca-vet-clinic-owner/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">State board takes disciplinary action against Mankato, Waseca vet clinic owner</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.river105.com/two-pemberton-men-arrested-on-felony-drug-sale-charges/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Walters-Billy-e1553270826311-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/two-pemberton-men-arrested-on-felony-drug-sale-charges/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">Two Pemberton men arrested on felony drug sale charges</a></h6>
					</li>

				
					<li>
						<a class="pod-img" href="https://www.river105.com/garden-city-flooding-you-just-roll-with-it-and-do-what-you-gotta-do-pics/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
							<img width="320" height="200" src="https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-320x200.jpg 320w, https://www.river105.com/wp-content/uploads/2019/03/Garden-City-12-e1553265662778-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />						</a>
					  	<h6><a href="https://www.river105.com/garden-city-flooding-you-just-roll-with-it-and-do-what-you-gotta-do-pics/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">Garden City flooding: “You just roll with it and do what you gotta do.” (Pics)</a></h6>
					</li>

				
			</ul>
		</div>

  	</div>


</aside>


</div>


			<div class="adunit adunit-footer adunit-center" data-adunit="KRBI_Footer" data-size-mapping="horizontal-mapping"></div>
	

</div></main>
<footer class="site-footer">
	<div class="row">
		<div class="small-12 large-4 columns site-footer__station">
			<div class="logo">
              <a href="https://www.river105.com" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
                <img src="https://www.river105.com/wp-content/uploads/2018/10/River105_Primary_LightBG.png" draggable="false">
              </a>
            </div>
			<div class="social-icons">
			    			      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/river105" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
			      </a>
			    
			    			      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/105river" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
			        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
			      </a>
			    
			    
			    
			    
			    									<a class="nav-social-icon" id="nav-menu-tune-in" href="https://tunein.com/radio/River-105-1055-s34936/" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Tune In">
                        						   <img src="https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/tune-in-icon.png" width="32" height="27" style="height:27px;width:32px;max-width:32px;"/>
                        					</a>
							 </div>
		</div>
		<div class="small-12 large-8 columns site-footer__corporate">
			<a class="footer-logo" href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
				<svg width="190" height="40" viewBox="0 0 190 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>alphamedia-logo</title>
<desc>Created using Figma</desc>
<g id="Canvas" transform="translate(543 -5759)">
<g id="alphamedia-logo">
<g id="Vector">
<use xlink:href="#path0_fill" transform="translate(-533.99 5789.91)"/>
</g>
<g id="Vector">
<use xlink:href="#path1_fill" transform="translate(-542.739 5759.48)"/>
</g>
</g>
</g>
<defs>
<path id="path0_fill" d="M 3.87599 0C 6.12776 0 7.75198 1.62122 7.75198 3.90567C 7.75198 6.19012 6.12776 7.81133 3.87599 7.81133C 1.62423 7.81133 0 6.19012 0 3.90567C 0 1.62122 1.62423 0 3.87599 0ZM 3.87599 6.11643C 5.09416 6.11643 5.9801 5.26897 5.9801 3.90567C 5.9801 2.54237 5.09416 1.69491 3.87599 1.69491C 2.65782 1.69491 1.77188 2.54237 1.77188 3.90567C 1.77188 5.26897 2.65782 6.11643 3.87599 6.11643ZM 12.2186 3.20559C 12.1817 3.20559 12.2186 4.12674 12.2186 5.12158L 12.2186 7.7008L 10.4467 7.7008L 10.4467 0.18423L 12.2186 0.18423L 15.3563 4.56889L 15.3932 4.56889C 15.3932 4.56889 15.3932 3.6109 15.3932 2.76344L 15.3932 0.147384L 17.1651 0.147384L 17.1651 7.66395L 15.3563 7.66395L 12.2186 3.20559ZM 19.7491 5.37951L 19.7491 3.90567L 24.0311 3.90567L 24.0311 5.37951L 19.7491 5.37951ZM 28.4978 6.41119L 28.0548 7.66395L 26.2091 7.66395L 29.0515 0.147384L 31.0448 0.147384L 33.8872 7.66395L 32.0046 7.66395L 31.5616 6.41119L 28.4978 6.41119ZM 30.4542 3.27928C 30.2327 2.6529 30.0482 2.17391 30.0482 2.17391L 30.0112 2.17391C 30.0112 2.17391 29.8267 2.6529 29.6052 3.27928L 29.0884 4.78997L 31.0079 4.78997L 30.4542 3.27928ZM 36.1759 0.18423L 37.9478 0.18423L 37.9478 7.7008L 36.1759 7.7008L 36.1759 0.18423ZM 43.7064 5.19528L 43.3373 5.19528L 42.9312 5.19528L 42.9312 7.66395L 41.1593 7.66395L 41.1593 0.147384L 43.9648 0.147384C 45.8105 0.147384 46.881 1.14222 46.881 2.68975C 46.881 3.72144 46.4012 4.4952 45.4783 4.82682L 47.1763 7.66395L 45.0722 7.66395L 43.7064 5.19528ZM 44.0386 3.75828C 44.7031 3.75828 45.0353 3.42667 45.0353 2.80029C 45.0353 2.17391 44.7031 1.80545 44.0017 1.80545L 42.8574 1.80545L 42.8574 3.75828L 44.0386 3.75828ZM 63.1233 0C 65.3751 0 66.9993 1.62122 66.9993 3.90567C 66.9993 6.19012 65.3751 7.81133 63.1233 7.81133C 60.8715 7.81133 59.2473 6.19012 59.2473 3.90567C 59.2473 1.62122 60.8715 0 63.1233 0ZM 63.1233 6.11643C 64.3415 6.11643 65.2274 5.26897 65.2274 3.90567C 65.2274 2.54237 64.3415 1.69491 63.1233 1.69491C 61.9051 1.69491 61.0192 2.54237 61.0192 3.90567C 61.0192 5.26897 61.9051 6.11643 63.1233 6.11643ZM 71.2444 3.20559C 71.2075 3.20559 71.2444 4.12674 71.2444 5.12158L 71.2444 7.7008L 69.4725 7.7008L 69.4725 0.18423L 71.2444 0.18423L 74.3821 4.56889L 74.419 4.56889C 74.419 4.56889 74.419 3.6109 74.419 2.76344L 74.419 0.147384L 76.1909 0.147384L 76.1909 7.66395L 74.3821 7.66395L 71.2444 3.20559ZM 79.1441 0.18423L 80.9159 0.18423L 80.9159 6.00589L 84.2013 6.00589L 84.2013 7.66395L 79.1441 7.66395L 79.1441 0.18423ZM 87.1175 0.18423L 88.8894 0.18423L 88.8894 7.7008L 87.1175 7.7008L 87.1175 0.18423ZM 93.8359 3.20559C 93.799 3.20559 93.8359 4.12674 93.8359 5.12158L 93.8359 7.7008L 92.064 7.7008L 92.064 0.18423L 93.8359 0.18423L 96.9736 4.56889L 97.0105 4.56889C 97.0105 4.56889 97.0105 3.6109 97.0105 2.76344L 97.0105 0.147384L 98.7824 0.147384L 98.7824 7.66395L 96.9736 7.66395L 93.8359 3.20559ZM 101.957 0.18423L 107.31 0.18423L 107.31 1.8423L 103.729 1.8423L 103.729 3.1319L 106.387 3.1319L 106.387 4.64259L 103.729 4.64259L 103.729 6.00589L 107.383 6.00589L 107.383 7.66395L 101.957 7.66395L 101.957 0.18423ZM 121.965 0C 124.216 0 125.841 1.62122 125.841 3.90567C 125.841 6.19012 124.216 7.81133 121.965 7.81133C 119.713 7.81133 118.089 6.19012 118.089 3.90567C 118.089 1.62122 119.75 0 121.965 0ZM 121.965 6.11643C 123.183 6.11643 124.069 5.26897 124.069 3.90567C 124.069 2.54237 123.183 1.69491 121.965 1.69491C 120.746 1.69491 119.86 2.54237 119.86 3.90567C 119.897 5.26897 120.746 6.11643 121.965 6.11643ZM 130.307 3.20559C 130.27 3.20559 130.307 4.12674 130.307 5.12158L 130.307 7.7008L 128.535 7.7008L 128.535 0.18423L 130.307 0.18423L 133.445 4.56889L 133.482 4.56889C 133.482 4.56889 133.482 3.6109 133.482 2.76344L 133.482 0.147384L 135.254 0.147384L 135.254 7.66395L 133.445 7.66395L 130.307 3.20559ZM 137.838 5.37951L 137.838 3.90567L 142.12 3.90567L 142.12 5.37951L 137.838 5.37951ZM 146.106 5.34266C 146.254 5.89535 146.771 6.22696 147.583 6.22696C 148.247 6.22696 148.654 6.00589 148.654 5.52689C 148.654 4.82682 147.768 4.86366 146.882 4.64259C 145.885 4.38467 144.63 3.94252 144.63 2.32129C 144.63 0.773766 145.774 0.0368454 147.398 0.0368454C 148.912 0.0368454 149.982 0.663224 150.388 1.98968L 148.69 2.46868C 148.506 1.91599 148.1 1.62122 147.361 1.62122C 146.697 1.62122 146.402 1.87914 146.402 2.28445C 146.402 2.91083 147.103 3.02137 148.137 3.24244C 149.207 3.46352 150.425 3.94252 150.425 5.56374C 150.425 7.11127 149.355 7.88503 147.583 7.88503C 146.291 7.88503 144.851 7.47972 144.445 5.8585L 146.106 5.34266ZM 153.12 0.18423L 154.892 0.18423L 154.892 7.7008L 153.12 7.7008L 153.12 0.18423ZM 161.61 1.8423L 161.61 7.66395L 159.839 7.66395L 159.839 1.8423L 157.587 1.8423L 157.587 0.18423L 163.862 0.18423L 163.862 1.8423L 161.61 1.8423ZM 166.778 0.18423L 172.131 0.18423L 172.131 1.8423L 168.55 1.8423L 168.55 3.1319L 171.208 3.1319L 171.208 4.64259L 168.55 4.64259L 168.55 6.00589L 172.205 6.00589L 172.205 7.66395L 166.778 7.66395L 166.778 0.18423ZM 112.441 8.32718L 115.135 6.77965L 112.441 5.23212L 112.441 8.32718ZM 52.935 8.32718L 55.6297 6.77965L 52.935 5.23212L 52.935 8.32718Z"/>
<path id="path1_fill" d="M 107.125 14.6278L 107.051 14.6278L 99.0039 5.62224e-07L 97.1582 5.62224e-07L 97.1582 21.3338L 88.8894 5.62224e-07L 82.7616 5.62224e-07L 74.6036 21.1496L 74.6036 5.62224e-07L 69.2141 5.62224e-07L 69.2141 8.43772L 60.5762 8.43772L 60.5762 5.62224e-07L 55.1867 5.62224e-07L 55.1867 5.19528C 54.19 1.91599 51.1631 5.62224e-07 46.6965 5.62224e-07L 38.3169 5.62224e-07L 38.3169 17.4281L 28.387 17.4281L 28.387 5.62224e-07L 22.9976 5.62224e-07L 22.9976 21.1496L 14.8026 5.62224e-07L 8.67484 5.62224e-07L 1.12653e-06 22.4023L 5.68479 22.4023L 7.0137 18.6809L 16.353 18.6809L 17.6819 22.4023L 43.6695 22.4023L 43.6695 15.4016L 46.6596 15.4016C 51.1262 15.4016 54.1531 13.4119 55.1498 10.1695L 55.1498 22.3655L 60.5393 22.3655L 60.5393 13.5961L 69.1772 13.5961L 69.1772 22.4023L 79.7716 22.4023L 81.1005 18.6809L 90.4398 18.6809L 91.7687 22.4023L 98.9301 22.4023L 98.9301 2.91083L 99.0039 2.91083L 106.497 16.9123L 107.642 16.9123L 115.135 2.91083L 115.209 2.91083L 115.209 22.4023L 117.018 22.4023L 117.018 5.62224e-07L 115.135 5.62224e-07L 107.125 14.6278ZM 8.78558 13.7804C 8.78558 13.7804 11.5911 6.07958 11.628 6.04273L 11.7387 6.04273C 11.7756 6.07958 14.5811 13.7804 14.5811 13.7804L 8.78558 13.7804ZM 46.8441 10.759L 43.7064 10.759L 43.7064 4.90051L 46.8441 4.90051C 49.1328 4.90051 50.1295 6.04273 50.1295 7.81134C 50.1295 9.57994 49.1328 10.759 46.8441 10.759ZM 82.8724 13.7804C 82.8724 13.7804 85.6779 6.07958 85.7148 6.04273L 85.8255 6.04273C 85.8624 6.07958 88.6679 13.7804 88.6679 13.7804L 82.8724 13.7804ZM 123.921 20.6706L 136.619 20.6706L 136.619 22.4023L 122.149 22.4023L 122.149 5.62224e-07L 136.583 5.62224e-07L 136.583 1.73176L 123.921 1.73176L 123.921 9.72732L 133.925 9.72732L 133.925 11.4959L 123.921 11.4959L 123.921 20.6706ZM 147.878 5.62224e-07L 140.791 5.62224e-07L 140.791 22.4023L 148.1 22.4023C 154.744 22.4023 159.58 18.2756 159.58 11.3117C 159.58 4.34782 154.744 5.62224e-07 147.878 5.62224e-07ZM 148.063 20.6706L 142.563 20.6706L 142.563 1.73176L 147.804 1.73176C 153.489 1.73176 157.771 5.12158 157.771 11.3117C 157.771 17.5018 153.415 20.6706 148.063 20.6706ZM 163.382 5.62224e-07L 165.228 5.62224e-07L 165.228 22.4023L 163.382 22.4023L 163.382 5.62224e-07ZM 180.104 5.62224e-07L 178.185 5.62224e-07L 168.587 22.4023L 170.507 22.4023L 173.312 15.8437L 184.977 15.8437L 187.783 22.4023L 189.739 22.4023L 180.104 5.62224e-07ZM 174.014 14.1488C 174.014 14.1488 179.071 2.13706 179.108 2.10022L 179.182 2.10022C 179.218 2.13706 184.276 14.1488 184.276 14.1488L 174.014 14.1488Z"/>
</defs>
</svg>
			</a>
			<ul>
				<li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
				<li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
				<li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
				<li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
				<li><a href="/category/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
				<li><a href="https://www.alphamediausa.com/advertise-with-us" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
									<li><a href="http://www.alphamediausa.com/eeo/mankato.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
																			<li class="public-inspection-list-item"><a href="https://publicfiles.fcc.gov/fm-profile/krbi-fm" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a>
							<div class="tool-tip-container">
								<span><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="none" d="M0 0h24v24H0V0z"/><path d="M11 7h2v2h-2zm0 4h2v6h-2zm1-9C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z"/></svg></span>
								<div class="tool-tip">If you require assistance accessing this file due to a disability, please contact hr.services@alphamediausa.com</div>
							</div>
						</li>
												</ul>
			<p class="footer-copyright">&copy; 2019 Alpha Media LLC. All Rights Reserved.</p>
		</div>
	</div>
</footer>

<div id="ad-video-modal">
	<div class="ad-video-wrap">
		<div class="ad-video-timer"></div>
		<div id="ad-video-container"></div>
	</div>
</div>

<div id="ad-video-companion">
	<div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
		<svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
	</div>
</div>


<style>
 .pswp {
   z-index: 9998;
 }
</style>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<div class="pswp__bg"></div>

	<div class="pswp__scroll-wrap">

		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<div class="pswp__counter"></div>

				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

				<button class="pswp__button pswp__button--share" title="Share"></button>

				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
					  <div class="pswp__preloader__cut">
						<div class="pswp__preloader__donut"></div>
					  </div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>

			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>

<div class="loading-wrap">
	<div class="icon-wrap">
		<div class="icon">
			<div class="circle-out"></div>
			<div class="circle-in"></div>
		</div>
	</div>
</div>

<script>
	var $buoop = {notify:{i:-5,f:-4,o:-4,s:-2,c:-4},insecure:true,api:5};
	function $buo_f(){
	 var e = document.createElement("script");
	 e.src = "//browser-update.org/update.min.js";
	 document.body.appendChild(e);
	};
	try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
	catch(e){window.attachEvent("onload", $buo_f)}
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"5b8146c7d1","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.river105.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.river105.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KRBI","dfpAccount":"253115939","rootPath":"https:\/\/www.river105.com\/","stationMarket":"mankato","audioPlayerMode":null,"audioPlayerStreams":[{"name":"River 105","aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-krbifmaac-imc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-krbifmmp3-imc4","provider":"wide-orbit","playlistID":"4290","dfpID":"KRBI"}],"themePath":"https:\/\/www.river105.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Chicago","prerollFrequency":null,"weatherAlertZones":["MNZ083","MNZ074","MNZ076","MNZ075","MNZ084","MNC013"],"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check each tab for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled","earlyDismissal":"Early Dismissal"},"closingTabs":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.river105.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.9.18'></script>
<script type='text/javascript' src='https://www.river105.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

</body>
</html>
